Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Network issue
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Dec 06, 2019 - 12:04 CST
Update
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Dec 05, 2019 - 16:57 CST
Monitoring
Issues appear to have subsided, and most systems are performing as expected. We're continuing to monitor for any reoccurring problems. Cash registers in Milo Bail Student Center are still having issues.
Submitted by Loren Frerichs
Posted Dec 05, 2019 - 16:30 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. The majority of connections have been restored, some voice over IP phones are still off line.
Updated by Loren Frerichs
Posted Dec 05, 2019 - 14:05 CST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 13:26 CST
Investigating
Potential problem with EAB Network is under investigation. Technicians are investigating the issue.
Reported by Anna Berg
Submitted by
Questions 402-472-3970 or support@nebraska.edu
Posted Dec 05, 2019 - 13:23 CST
This incident affected: Infrastructure (Network Backbone, OMAHA - Wireless Network Connections).