Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Student e-mail is not receiving e-mail
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Dec 01, 2018 - 07:07 CST
Monitoring
The issue preventing email from being delivered to UNO students in Gmav has been resolved. Email that was delayed through the afternoon and evening has now been delivered and delivery will continue as normal.

Submitted by Loren Frerichs
Posted Nov 30, 2018 - 21:42 CST
Investigating
UNO students are currently unable to receive email in Gmav. ITS is investigating the issue at this time."
Updated by Loren FrerichsQuestions 402-472-3970 or mysupport@nebraska.edu
Posted Nov 30, 2018 - 20:15 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2018 - 17:16 CST
This incident affected: Communication & Collaboration (gMAV (Google Apps for Education)).