Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Degraded VMWare Storage Performance Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. Investigation with vendors continues.
Updated by Loren Frerichs
Posted Oct 04, 2019 - 15:37 CDT
Monitoring
As of this morning, services are currently online and will be monitored throughout the day.  If there are wireless issues, we ask that customers use NU-Guest.  Ongoing discussions continue with the vendor to determine the root cause of the event.  If you encounter an outage of a service, please promptly report the outage through normal channels (e.g., Help Desk at 402-472-3970, support@nebraska.edu).  
Submitted by Loren Frerichs
Posted Sep 30, 2019 - 07:27 CDT
Update
Restoration of services continues as ITS is in contact with the vendor to ensure the root cause of the issue is identified.  As services are restored, they will be placed in a monitoring status.  It is expected that the restoration effort will continue throughout the night.  More information will be provided Monday morning.
Posted Sep 29, 2019 - 21:29 CDT
Update
ITS continues to work on the performance of VMware storage and bringing services back up, however, services are taking longer to come back up than expected.  These restoration activities will likely continue the rest of this evening and overnight.  For those customers expecting production scheduling reports, watch for updates from the NeSIS and NeBIS teams.  UNL wireless users should continue to utilize NU-Guest while we continue to troubleshoot the ongoing issues.  The next update will be made after 9:00 pm.
Posted Sep 29, 2019 - 20:08 CDT
Update
ITS continues to investigate ongoing issues around VMware storage and performance.  Services are in the process of coming back online as troubleshooting continues.  ITS continues to work with the vendor to identify the root cause and a permanent solution.  The next update will be made after 8:00 pm.
Reported by Bob Goeman
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 29, 2019 - 19:01 CDT
Update
ITS has implemented a temporary workaround to address UNL wireless issues.  ITS recommends UNL students, faculty and staff to connect to the NU-Guest wireless network temporarily while we fix the authentication with eduroam.  ITS continues to work with the vendor to address issues that are still impacting services as well as implement temporary alternative workarounds.  The next update will be made after 6:30 pm.
Reported by Bob Goeman
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 29, 2019 - 17:50 CDT
Update
ITS is continuing to investigate the issues surrounding the degraded VMware storage performance, impacting services across multiple campuses including wireless access at UNL.  The vendor is working with ITS staff to determine the solution, and ITS is looking into temporary alternative workarounds.  The next update will be made after 5:30 pm.
Reported by Bob Goeman
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 29, 2019 - 16:44 CDT
Update
ITS is actively investigating issues with degraded VMware storage performance and it is impacting surrounding several services on UNCA, UNO and UNL campuses. We know that at a minimum, wireless authentication, DLC Exam Commons, Nebraska online High School, and www.nebraska.edu are affected. Watch for more updates after 4:30 pm as ITS continues to work on getting services back online.
Reported by Bob Goeman
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 29, 2019 - 15:52 CDT
Investigating
Potential problem with degraded VMWare Storage Performance is under investigation. We are currently investigating reported and observed higher than normal latencies with a portion of the VMware infrastructure storage. We have engaged the storage vendor support and will continue working to resolve the issue.
Reported by John Ferrin
Submitted by Kylie Longwell
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 29, 2019 - 14:39 CDT
This incident affected: Infrastructure (Data Center Services, LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections, LINCOLN - Residence Hall Wired Network Connections (ResNet), OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections, Nebraska Innovation Campus Connections, Research Center & Extension Connections), Administrative & Business (Business Applications (other)), Teaching & Learning (Academic Technologies (Other)), and Communication & Collaboration (Website Services).