Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Office 365 account provisioning issue identified
Incident Report for IT
Resolved
The problem with Office 365 account provisioning has been resolved, all systems are operating normally.

Updated by Bryan Kinnan
Posted 3 months ago. Jun 13, 2018 - 13:54 CDT
Identified
A problem with Office 365 account provisioning has been identified. New account provisioning is taking up to 24 hours to complete, technicians are investigating the issue.

Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 4 months ago. Jun 08, 2018 - 14:46 CDT
This incident affected: Communication and Collaboration (Office 365 (Email & Apps)).