Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
ACD Automatic Call Distribution System under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kevin Hopper
Posted 8 days ago. Sep 14, 2018 - 09:59 CDT
Investigating
Potential problem with ACD Automatic Call Distribution System is under investigation. Some users have experienced the inability to sign on to the system. Technicians are investigating the issue.
Reported by Dick Cassidy
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 8 days ago. Sep 14, 2018 - 09:06 CDT
This incident affected: Communication and Collaboration (Telephone Services).