Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Apple device management JAMF Pro
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted 4 months ago. Jun 04, 2018 - 10:01 CDT
Monitoring
All UNMC Jamf Pro issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Reported by Quentin Harouff
Submitted by Murtda Mohammed
Posted 4 months ago. Jun 01, 2018 - 10:09 CDT
Investigating
Potential problem with UNMC Jamf Pro is under investigation.
Technicians are investigating the issue. Currently, VPP Mobile Device Apps are not deploying to mobile devices. Users on the UNK, UNL, and UNO campuses are not currently affected by this issue.

Reported by : Quentin Harouff
Submitted by Murtda Mohammed
If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 4 months ago. Jun 01, 2018 - 09:46 CDT