Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
VPN Reduced Performance
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Apr 02, 2020 - 09:26 CDT
Update
We will continue to closely monitor the VPN’s performance to ensure that we are meeting the needs of our users during this critical time.

We have implemented technical policies to prioritize university services.

We want to stress the importance of utilizing the VPN only for only those services that require it. If you have questions about what services do and do not require the VPN, please reference these Remote Work FAQ’s.
Remote Teaching
Remote Work
Submitted by Loren Frerichs
Posted Mar 25, 2020 - 15:18 CDT
Update
ITS wanted to provide an update on the status of the VPN. We reached thresholds that required us to expand the capacity of the VPN to maintain performance. We prepared for the expansion over the past week and implemented the changes at 12:15 pm today. We have also implemented technical policies to prioritize university services.

We want to stress the importance of utilizing the VPN only for only those services that require it. If you have questions about what services do and do not require the VPN, please reference these Remote Work FAQ’s.

We will continue to closely monitor the VPN’s performance to ensure that we are meeting the needs of our users during this critical time.
Posted Mar 23, 2020 - 13:12 CDT
Monitoring
New Hardware installed, please continue to use VPN when needed. We're continuing to monitor for any reoccurring problems.
Submitted by Neil Brown
Posted Mar 23, 2020 - 12:59 CDT
Identified
ITS staff are currently installing new hardware to deal with VPN slowness issues, expected uptime at 1:00 PM"s.
Updated by Kevin Hopper
Posted Mar 23, 2020 - 12:30 CDT
Investigating
ITS is currently troubleshooting the traffic utilizing the VPN. We encourage those that don't need to utilize the VPN, please logout of the service. Also, please be mindful of only doing business supported protocols (ie, don't do speed tests/pings to check for speed).
Reported by Bob Goeman
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Mar 23, 2020 - 10:51 CDT
This incident affected: Information Security (Virtual Private Network (VPN)).