Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
One Drive / SharePoint under investigation
Incident Report for IT
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 15:43 CDT
Identified
Our vendor has identified the cause of the issues and is taking steps to remediate impact to affected services. A fix is being rolled out and expected to be complete today.
Updated by Loren Frerichs
Posted Oct 22, 2020 - 09:53 CDT
Investigating
Potential problem with One Drive / SharePoint is under investigation. Some users may be unable to sync SharePoint Online team site libraries with OneDrive for Business” Technicians are investigating this issue.
Reported by Brandon Young
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Oct 19, 2020 - 10:11 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).