Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Verizon Service Impacting Campus Calls Under Investigation
Incident Report for IT
Resolved
Tuesday Verizon was able to make some adjustments that remediated this issue. All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Apr 02, 2020 - 10:22 CDT
Identified
Verizon is still having intermittent issues when placing calls to landlines from cell phones. This is affecting multiple states. They continue to work on a resolution and will update as we receive information on the issue.
Posted Mar 25, 2020 - 15:58 CDT
Update
Verizon is still having intermittent issues when placing calls to landlines from cell phones. This is affecting multiple states. They continue to work on a resolution and will update as we receive information on the issue.
Posted Mar 18, 2020 - 12:39 CDT
Update
Verizon is still having intermittent issues when placing calls to landlines from cell phones. This is affecting multiple states. They continue to work on a resolution and will update as we receive information on the issue.
Posted Mar 17, 2020 - 15:39 CDT
Investigating
Potential problem with Verizon Service Impacting Campus Calls is under investigation. Verizon users are currently experiencing trouble placing calls outside of the Verizon network. This seems to be impacting their ability to call University telephones. Technicians are investigating the issue.
Reported by Mike Hansen
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Mar 16, 2020 - 12:15 CDT
This incident affected: Communication & Collaboration (Telephone Services).