Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO DHCP Issue under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kylie Longwell
Posted Jun 28, 2020 - 13:56 CDT
Monitoring
Networking and DNS teams have identified the issue and it was limited to network management networks. User wifi and wired service were operational through out the event. A solution has been put in place to correct the issue.
Posted Jun 27, 2020 - 12:00 CDT
Investigating
Potential problem with UNO DHCP is under investigation. Technicians are investigating the issue.
Reported by Neil Brown
Submitted by Murtda Mohammed
Questions 402-472-3970 or support@nebraska.edu
Posted Jun 27, 2020 - 10:03 CDT
This incident affected: Infrastructure (IP Address Management (DNS/DHCP)).