Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL DNS/DHCP under investigation
Incident Report for IT
Monitoring
UNL DNS/DHCP services are now operating properly, however, capacity is currently reduced. ITS will monitor into the coming week and continue working to restore to full capacity. Any remaining service issues that are found should be reported to mysupport@unl.edu.
Submitted by Loren Frerichs
Posted 6 days ago. Sep 16, 2018 - 14:17 CDT
Update
ITS staff spot checked critical services Sunday morning. A new symptom was discovered. Authentication services are connecting intermittently. This may result in users being unable to login to services.
If you encounter an outage, please contact the ITS Ops Center at 402-472-5653. Further information will be provided as it becomes available.
Posted 6 days ago. Sep 16, 2018 - 10:10 CDT
Investigating
Several services have dropped re-occurrence is under investigation. Technicians are investigating the issue.
Submitted by Loren FrerichsQuestions 402-472-3970 or mysupport@nebraska.edu
Posted 7 days ago. Sep 15, 2018 - 14:54 CDT
Update
ITS worked with the vendor this afternoon to identify all remaining affected systems and force a DNS refreshes on them. We believe all systems have been addressed and are back to normal operations.

If you encounter additional issues over the weekend, please contact the ITS Ops Center at 402-472-5653.
Posted 8 days ago. Sep 14, 2018 - 15:10 CDT
Monitoring
Services are restored and appear to be stable and we continue monitoring.  Additional information will be provided in the morning. Please contact the ITS Operations Center if a service fails at 402-472-5653
Submitted by Loren Frerichs
Posted 9 days ago. Sep 13, 2018 - 16:39 CDT
Update
ITS has manually restored services and are continuing to research the root cause. 
Submitted by Loren Frerichs Questions 402-472-3970 or mysupport@nebraska.edu
Posted 9 days ago. Sep 13, 2018 - 11:47 CDT
Investigating
Potential problem with DNS/DHCP is under investigation. Technicians are investigating the issue.
Submitted by Loren Frerichs
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 9 days ago. Sep 13, 2018 - 09:59 CDT
This incident affects: Infrastructure (IP Address Management (DNS/DHCP)).