Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Telecom under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.

Updated by Paula Lampe
Posted 2 months ago. Jul 11, 2018 - 09:03 CDT
Update
Service has been restored to four of the City campus buildings — Canfield Administration Building, Nebraska Union, Morrill Hall and East Stadium. Work to reestablish phone line connections to the other six buildings north of Vine Street is ongoing. Those buildings are the City Campus utility plant, Harper-Schramm-Smith Dining Center, Smith Hall, Harper Hall, Outdoor Adventures Center and the 14th and Avery parking garage.

Windstream reported that all phone lines should be repaired by the afternoon of July 11.

The disruption includes phones in elevators in the buildings. In the event you are in one of these buildings and require emergency service, University Police urge you to call 402-472-2222 or 911 via cell phone.

Updated by Paula Lampe
Posted 2 months ago. Jul 10, 2018 - 12:02 CDT
Identified
Windstream is repairing a phone cable cut at 14th Street / Vine street, due to street work being performed by a construction company doing underground boring. Windstream estimates that affected phone services will begin being restored afternoon of Tuesday, July 10th through later afternoon Wednesday, July 11th.

City Campus buildings we are aware of at this time, that have phone service affected include : Canfield Adm. Building North and South, City Union, Avery Parking Garage, City Utility Plant, Outdoor Adventure Center, Harper Dining Center, Morrill Hall, Smith, East Stadium.

Updated by Dick Cassidy
Posted 2 months ago. Jul 10, 2018 - 08:12 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 09, 2018 - 13:13 CDT
Update
Windstream is investigating a potential phone cable cut at 14th Street / Vine street, due to street work being performed by a construction company doing underground boring. Will update this message as Windstream provides updated information to University ITS Telecom Dept.

City Campus buildings we are aware of at this time, that have phone service affected include : Canfield Adm. Building North and South, City Union, Avery, City Utility Plant, Outdoor Adventure Center, Harper , Morrill Hall, Smith
Posted 3 months ago. Jul 09, 2018 - 13:13 CDT
Update
Outage mainly affect Canfield and The Union
Posted 3 months ago. Jul 09, 2018 - 11:45 CDT
Investigating
Potential problem with Telecommunications is under investigation. Technicians are investigating the issue.

Reported by Paula Lampe
Submitted by Kevin Hopper
If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 3 months ago. Jul 09, 2018 - 11:44 CDT
This incident affected: Communication and Collaboration (Telephone Services).