Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Network Connectivity Between UNK and Lincoln Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Aug 14, 2020 - 15:51 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Aug 12, 2020 - 11:48 CDT
Update
The problem with Kearney network connectivity continues.  Impacted services include wired connections in Kearney (some services work on wired), myblue.unk.edu (myblue.nebraska.edu works), new user account creation for any campus, password updates for users that have a UNK login, UNK degree audit and others. Technicians are investigating the issue.

Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 12, 2020 - 10:20 CDT
Investigating
Potential problem with network connectivity between UNK and Lincoln is under investigation after vendor maintenance. Degree Audit program is affected. Technicians are investigating the issue.
Reported by Tom Flair
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 12, 2020 - 07:56 CDT
This incident affected: Infrastructure (Network Backbone, Network Nebraska, KEARNEY - Wired Network Connections).