Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
QIP IPAM under investigation
Incident Report for IT
Resolved
This issue is resolved is being resolved by migrating off the QIP application. See the IPAM - DNS/DHCP migration notice.

Updated by Loren Frerichs
Posted Aug 11, 2017 - 14:57 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Matt Foreman
Posted Jul 31, 2017 - 13:08 CDT
Investigating
Potential problem with QIP IPAM is under investigation. Technicians are investigating the issue. DNS and DHCP services are not affected, but new entries will be delayed. Access to the QIP GUI is down.

Reported by___Matt Foreman_____
Submitted by ____Tressa Copple________________

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Jul 31, 2017 - 10:39 CDT
This incident affected: Infrastructure (IP Address Management (DNS/DHCP)).