Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNK Bruner Hall of Science Connectivity Issue has been Identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Tom Anderson
Posted May 15, 2019 - 10:06 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Tom Anderson
Posted May 14, 2019 - 14:36 CDT
Identified
Potential problem with UNK Bruner Hall of Science Connectivity has been identified. Technicians are on site and addressing the issue.
Reported by Brian Cox
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted May 14, 2019 - 10:47 CDT
This incident affected: Infrastructure (KEARNEY - Wired Network Connections).