Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Health Center Phone Number Issue Identified
Incident Report for IT
Resolved
The issue has been resolved and UNL Campus Telephone users should now be able to dial 5 digits to reach the University Health Center.

Updated by Mike Hansen
Posted 2 months ago. Jul 13, 2018 - 09:28 CDT
Identified
ITS has identified an issue when a UNL phone dials a UNL Health Center phone number, it cannot be dialed using 5 digits (2-XXXX). Currently the number can still be dialed by dialing 9,402-472-XXXX. ITS Telecom is working with Windstream to resolve this issue. At this time a resolution ETA is unknown.

Updated by Mike Hansen
Posted 2 months ago. Jul 12, 2018 - 12:50 CDT
This incident affected: Communication and Collaboration (Telephone Services).