Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Duo Phone Call Delivery Issue Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Tom Anderson
Posted Nov 07, 2019 - 20:12 CST
Monitoring
Update from Duo: We have seen the number of failed phone call authentications return to normal at this time.
Submitted by Kristy Kennedy
Posted Nov 07, 2019 - 15:53 CST
Identified
Duo has identified the cause of the issues and has made a change to the default number from which phone call authentications are sent. The new caller ID that users will see is +1-669-201-9315.

Updated by Kristy Kennedy
Posted Nov 07, 2019 - 14:39 CST
Update
Update from Duo: We are continuing to investigate the issue affecting delivery of phone call authentications and are in the process of making changes to our telephony routing to resolve the problem.
Posted Nov 07, 2019 - 12:13 CST
Investigating
Potential problem with Duo Phone Call Delivery is under investigation. Technicians are investigating the issue. https://status.duo.com/
Reported by Brett Bieber
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 07, 2019 - 11:00 CST
This incident affected: Information Security (Two-Factor Authentication).