Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Lumen network connections under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Jan 07, 2021 - 11:53 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 07:51 CST
Monitoring
Issues with network connectivity have been resolved. Additional investigation into the root cause continues with our vendor.
Posted Jan 07, 2021 - 06:02 CST
Identified
A Network Nebraska switch in Omaha has had a fault, we have engaged the vendor and are troubleshooting now.
Posted Jan 07, 2021 - 05:06 CST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 04:35 CST
Investigating
Potential problem with Lumen network connections is under investigation. Technicians are investigating the issue.
Reported by Brian Tehan
Submitted by Mark Woitaszewski
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 07, 2021 - 04:34 CST
This incident affected: Infrastructure (Network Backbone, Network Nebraska).