Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Single Sign On under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Nov 07, 2019 - 10:43 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Nov 07, 2019 - 10:02 CST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 09:50 CST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 09:48 CST
Investigating
Potential problem with UNL Single Sign On is under investigation. Technicians are investigating the issue.
Reported by
Submitted by Alan Nelson
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 07, 2019 - 09:45 CST
This incident affected: Administrative & Business (Business Applications (other)), Information Security (Authentication / Single Sign-On), Teaching & Learning (Academic Technologies (Other), Canvas), and Communication & Collaboration (Communication tools (other), Public Information Apps, Website Services).