Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNK Core Switch Status: Monitoring
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted 15 days ago. Jan 03, 2019 - 09:49 CST
Monitoring
No customer impact is expected if you experience connectivity issue contact the UNK Helpdesk. All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Brian Cox
Posted 28 days ago. Dec 20, 2018 - 11:07 CST