Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Smartsheets Down
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Mark Woitaszewski
Posted Feb 05, 2019 - 06:20 CST
Investigating
We are currently investigating an issue with the application loading. Users may be receive error messages when loading the application and form submissions may fail.
The mobile application/API is not affected and is fully functioning.
Feb 4, 11:20 PST
Posted Feb 04, 2019 - 13:48 CST