Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
VidGrid Search Issue Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Tom Anderson
Posted Feb 20, 2020 - 12:08 CST
Investigating
Potential problem with VidGrid is under investigation. VidGrid support engineers are investigating. Recording and viewing in VidGrid is not affected. When attempting to search in Admin's own library, they are receiving server error messages. User's are not able to locate or view videos, unless they have the link already.
Reported by Donald Robertson
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu

Reported by
Submitted by
Questions 402-472-3970 or support@nebraska.edu
Posted Feb 18, 2020 - 17:01 CST
This incident affected: Teaching & Learning (Academic Technologies (Other)).