Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Packet Loss on City Campus Under Investigation
Incident Report for IT
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 22:22 CDT
Investigating
Potential problem with packet loss on City Campus is under investigation. Networking technicians are investigating the issue. Users may experience frames freezing when on Zoom session.
Reported by Bret Korth
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 17, 2021 - 15:08 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections).