Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Network under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Jul 01, 2020 - 16:26 CDT
Monitoring
ITS believes all services are restored and available.  Work will continue into investigating the root cause of the outage in partnership with our vendors..
Submitted by Loren Frerichs
Posted Jun 30, 2020 - 10:54 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 10:43 CDT
Update
ITS has restored network connectivity on the UNO campus and services are in the process of recovering.  Investigation into the root cause continues and intermittent outages may still occur.  Access to services behind the UNO Single Sign On, including Office 365, Box, Canvas, Zoom, and GMav are currently accessible.
Posted Jun 30, 2020 - 10:41 CDT
Update
ITS is investigating a loss of network connectivity, including Internet access, on the UNO campus.  This is impacting any service behind the UNO SSO logon including Office 365, Box, Canvas, Zoom, and G Suite.  Teams are actively investigating the root cause.
Posted Jun 30, 2020 - 10:24 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 09:20 CDT
Investigating
Potential problem with UNO Network is under investigation. Technicians are investigating the issue.
Reported by Bobby Resier
Submitted by Murtda Mohammed
Questions 402-472-3970 or support@nebraska.edu
Posted Jun 30, 2020 - 07:49 CDT
This incident affected: Infrastructure (OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).