Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNLcms under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Tom Anderson
Posted May 30, 2020 - 15:26 CDT
Investigating
A problem with UNLcms is under investigation. Technicians are investigating the issue. Users logged in to UNL single sign-on can not access UNL web sites hosted on UNLcms including www.unl.edu
Reported by Bob Crisler
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted May 30, 2020 - 15:02 CDT
This incident affected: Communication & Collaboration (Website Services).