Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Voicemail to Email outage for nebraska.edu users under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Timothy Gunther
Posted Aug 03, 2020 - 20:01 CDT
Investigating
Problem with Voicemail to Email outage for nebraska.edu is under investigation. Technicians are investigating the issue.
Reported by Mike Hansen
Submitted by Kylie Longwell
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 03, 2020 - 08:23 CDT
This incident affected: Communication & Collaboration (Telephone Services).