Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Degraded
Incident Report for IT
Resolved
Network engineers are hands-off and the network appears stable at this time. Individual users still experiencing issues are asked to reboot their devices on their own or open a service ticket
Posted Aug 04, 2022 - 19:34 CDT
Identified
The Network teams are continuing to work with the vendor. Services should be restored for the most part now. The teams have actively searched for services in affected devices and bounced the ports as needed. Individual users still experiencing issues are asked to reboot their devices on their own or open a service ticket.
Posted Aug 04, 2022 - 18:16 CDT
Update
Network engineers, in conjunction with an equipment vendor, have observed a core controller crash at approximately 5:05 pm. Campus services are failing over to redundant controllers. The full impact is still being determined.
Posted Aug 04, 2022 - 17:34 CDT
Investigating
Users may experience intermittent connectivity with the VPN due to a wired controller crash.
Posted Aug 04, 2022 - 17:34 CDT
This incident affected: Information Security (Virtual Private Network (VPN)).