Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Fiber Impairment in Omaha Impacting Network Backbone
Incident Report for IT
Resolved
Fiber splicers for UNMC are hands off at this time and have completed their project.
Posted Jul 30, 2022 - 14:31 CDT
Monitoring
Fiber splicers for UNMC have approximately 12 fibers to go. These remaining fibers are not expected to be service impacting for the University transport backbone. Connections for the University have restored after a brief switch hit. We will continue to monitor and update.
Posted Jul 30, 2022 - 12:50 CDT
Identified
UNMC has confirmed that this impairment is caused by planned fiber splicing event scheduled until 1900 CDT. The University backbone may see a cycle of the ring healing and breaking during the course of the change window has sections are removed from the path and fibers spliced together.
Posted Jul 30, 2022 - 09:57 CDT
Investigating
The University transport backbone ring is currently in a simplex state. Services appear to have failed over successfully to the other side of the ring and no impact is expected due to this. Network Engineers are investigating this as a fiber impairment in the physical path.
Posted Jul 30, 2022 - 09:26 CDT
This incident affected: Infrastructure (Network Backbone, OMAHA - Wireless Network Connections).