Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Zoom under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted 2 months ago. Jan 09, 2019 - 16:13 CST
Monitoring
Issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems. https://status.zoom.us/incidents/7mcj28xfdhh1
Submitted by Loren Frerichs
Posted 2 months ago. Jan 09, 2019 - 13:13 CST
Investigating
We have received reports of a subset of users being unable to start or join meetings as well as reports of slow connection to Zoom's web services.

Zoom is currently investigating this issue and we will pass on updates as they become available. https://status.zoom.us/incidents/7mcj28xfdhh1

Submitted by Loren FrerichsQuestions 402-472-3970 or mysupport@nebraska.edu
Posted 2 months ago. Jan 09, 2019 - 13:07 CST
This incident affected: Communication and Collaboration (Zoom - NU).