Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO voice mail, unified messaging not functioning and is under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved. Users may receive unified messages from voicemails that were stuck in the queue for the last 24 hours.
Updated by Dick Cassidy
Posted 4 months ago. Aug 09, 2018 - 12:29 CDT
Investigating
Potential problem with UNO voice mail, unified messing not functioning is under investigation. Technicians are investigating the issue.
Reported by Charlie Moore
Submitted by Murtda Mohammed
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 4 months ago. Aug 09, 2018 - 10:57 CDT
This incident affected: Communication and Collaboration (Telephone Services).