Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Phones at ENREEC cannot receive outside calls
Incident Report for IT
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 13:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 15:15 CDT
Identified
Telephones at ENREEC in Ithaca, NE cannot currently receive outside calls. This is related to an issue with their outside phone lines. We are opening a ticket with the local telephone company to ask them to troubleshoot this issue.
Posted Mar 13, 2023 - 12:47 CDT
This incident affected: Communication & Collaboration (Telephone Services).