Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Student Adobe Creative Cloud account generation
Incident Report for IT
Resolved
Adobe Creative Cloud student systems are operating normally. This issue is resolved.
Access the Adobe Creative Cloud student setup guide at https://unl.box.com/v/adobe-student
UNL students who also have records within the Nebraska State College System may need to update their preferred email address at their associated Nebraska State College System campus to their @huskers.unl.edu email address.

Updated by Loren Frerichs
Posted Sep 08, 2017 - 15:21 CDT
Monitoring
Adobe Creative Cloud student issues appear to have subsided. We're continuing to monitor for any reoccurring problems. Access the Adobe Creative Cloud student setup guide at https://unl.box.com/v/adobe-student
UNL students who also have records within the Nebraska State College System may need to update their preferred email address at their associated Nebraska State College System campus to their @huskers.unl.edu email address.

Submitted by Loren Frerichs
Posted Sep 07, 2017 - 14:34 CDT
Update
Adobe Creative Cloud student account creation. Students that have set their preferred email address to their @huskers.unl.edu email prior to 9 AM this morning are able to successfully access this service. Access for users that modified their email address to @huskers.unl.edu addresses today after 9 AM are currently impacted. Users can download the trial software until the synchronization issues with Adobe are fixed.
Students which also have records within the Nebraska State College System may need to update their preferred email address with their associated Nebraska State College System campus to their @huskers.unl.edu email address.
Posted Sep 05, 2017 - 16:42 CDT
Update
Adobe Creative Cloud student account creation issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any problems. Access the Adobe Creative Cloud student setup guide at https://unl.box.com/v/adobe-student

Submitted by Loren Frerichs
Posted Aug 24, 2017 - 17:56 CDT
Update
The source of the login has been identified, and a fix is being tested.  A conference call with a number of campus stakeholders provided additional valuable feedback.  Adobe is currently working on a resolution for the issue where applications are not appearing as being available to users after login.  Thank you for your patience as we continue to work with the vendor to resolve these issues.
Posted Aug 23, 2017 - 15:12 CDT
Identified
Login access issue to Creative Cloud has been identified and a fix is in process. Students will then be able to access trial versions of the software. Procurement of the software itself remains an issue--in the meantime, students when logged-in may download trial versions. Once the procurement process is repaired, the trial status of the downloaded software should convert to normal licensing. Additional updates when available.
Posted Aug 23, 2017 - 12:54 CDT
Investigating
We are currently aware of an issue impacting the creation of new Adobe Creative Cloud accounts for Students. ITS and Adobe are currently investigating issues with claiming Adobe Creative Cloud accounts. Any account created prior to August 11th 2017, are unaffected.

If any students are unable to claim their Creative Cloud account, please have them contact the UNL Computer Help Desk. We will notify these users when the issue is resolved.
Posted Aug 23, 2017 - 10:10 CDT