Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Grouper provisioning
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Tom Anderson
Posted Mar 25, 2020 - 22:21 CDT
Identified
UNO AD is still working through provisioning updates.
Updated by Loren Frerichs
Posted Mar 25, 2020 - 16:27 CDT
Update
NebraskaOne (NEAD) provisioning is caught up with all changes, UNO AD is still working through provisioning updates.
Posted Mar 25, 2020 - 10:14 CDT
Update
Updates for processing UNO roles have completed, and the remainder of activity includes provisioning the changes into UNO and NebraskaOne ADs.
Posted Mar 24, 2020 - 13:06 CDT
Update
Updates for processing UNO roles have completed, and the remainder of activity includes provisioning the changes into UNL and NebraskaOne ADs.
Posted Mar 24, 2020 - 13:02 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.Grouper is processing a large amount of changes from UNO Students Information Systems as role changes are being adjusted. Users using Grouper or waiting on access policy provisioning to Active Directories may notice delays or response lag. Thank you for your patience.
Reported by Zach Black
Submitted by Murtda Mohammed
Posted Mar 24, 2020 - 08:36 CDT
This incident affected: Administrative & Business (Business Applications (other), Firefly and related applications) and Information Security (Authorization).