Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Windstream Phone Service under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kylie Longwell
Posted Jun 12, 2019 - 15:30 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2019 - 11:27 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2019 - 11:26 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kylie Longwell
Posted Jun 12, 2019 - 11:25 CDT
Investigating
Potential problem with Windstream Phone Service is under investigation. Windstream is troubleshooting a problem with their phone service. Will post updates as available.
Reported by Mike Hansen
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted Jun 12, 2019 - 10:04 CDT
This incident affected: Communication & Collaboration (Telephone Services).