Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Connectivity Between UNL and UNO Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. Work has been completed.
Posted Mar 04, 2019 - 08:57 CST
Update
All systems are operating normally. Work has been completed.
Posted Mar 04, 2019 - 08:57 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Andrew Buker
Posted Feb 25, 2019 - 10:07 CST
Investigating
Potential problem with Connectivity Between UNL and UNO is under investigation. Technicians are investigating the issue.
Reported by Andrew Buker
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted Feb 25, 2019 - 09:53 CST
This incident affected: Infrastructure (Network Backbone).