Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
DNS Name Resolution under investigation
Incident Report for IT
Resolved
All DNS systems are operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted Sep 13, 2017 - 09:37 CDT
Monitoring
All DNS issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Loren Frerichs
Posted Sep 11, 2017 - 16:20 CDT
Investigating
Potential problem with DNS is under investigation. Technicians are working with the vendor to resolve the issue.

Reported by Michael Wesely
Submitted by Kevin Hopper

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Sep 11, 2017 - 13:04 CDT
Identified
ITS has identified the cause of the DNS resolution timeouts and response issues and is taking steps to remediate impact to affected services.

Updated by Loren Frerichs
Posted Sep 08, 2017 - 13:56 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

Submitted by Marsh Burchell
Posted Sep 06, 2017 - 21:21 CDT
Investigating
Potential problem with DNS Name Resolution is under investigation. Slowness has been detected. Technicians are investigating the issue.

Reported by Cliff Ritz
Submitted by Kristy Kennedy

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Sep 06, 2017 - 11:16 CDT
This incident affected: Infrastructure (IP Address Management (DNS/DHCP), LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections).