Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Box.com Search
Incident Report for IT
Resolved
Box.com has resolved this issue. https://status.box.com/incidents/8j8m6w1l13cd

Updated by Jon Wilson

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusUNL
Posted Apr 18, 2017 - 12:01 CDT
Investigating
Box.com has issued a status incident--impact to be determined at UNL. Updates at https://status.box.com/incidents/8j8m6w1l13cd
Posted Apr 18, 2017 - 10:52 CDT