Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Eduroam Certificate Errors on UNO Campus Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Jul 16, 2019 - 12:23 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kristy Kennedy
Posted Jul 16, 2019 - 10:27 CDT
Investigating
Potential problem with Eduroam Certificate Errors affecting UNO Campus is under investigation. Technicians are investigating the issue.
Reported by Ryan Wendel
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted Jul 16, 2019 - 09:02 CDT
This incident affected: Infrastructure (OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).