Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNK Internet access under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Mar 25, 2019 - 15:49 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted byLoren Frerichs
Posted Mar 25, 2019 - 11:17 CDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2019 - 09:55 CDT
Investigating
A problem with UNK Internet access for some users is under investigation. Technicians are investigating the issue.
Reported by Heidi Haussermann
Submitted by Loren Frerichs
Questions 402-472-3970 or mysupport@nebraska.edu
Posted Mar 25, 2019 - 09:49 CDT
This incident affected: Infrastructure (KEARNEY - Wired Network Connections).