Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Network Connection/VOIP under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Bret Korth
Posted 2 months ago. Aug 09, 2018 - 15:29 CDT
Investigating
Potential problem with Network Connection/VOIP in Willa Cather Dining Hall is under investigation. Technicians are investigating the issue.
Reported by Bret Korth
Submitted by Tymon Thrower
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 2 months ago. Aug 09, 2018 - 12:00 CDT
This incident affected: Communication and Collaboration (Telephone Services) and End-point Computing (LINCOLN - City Campus Network).