Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Transportation Services Network issue identified
Incident Report for IT
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 10, 2018 - 11:14 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Tulley Nelson
Posted 2 months ago. Sep 10, 2018 - 10:31 CDT
This incident affected: End-point Computing (LINCOLN - City Campus Network).