Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Voicemail Web User Interface / Web Phone Manager under investigation
Incident Report for IT
Resolved
The Voicemail Web User Interface issue has been resolved and all systems are operating normally.

Updated by Mike Hansen
Posted 4 months ago. Jul 12, 2018 - 15:13 CDT
Update
Technicians are continuing to work to resolve the issue with the voicemail.nebraska.edu website. We are close to being able to bring it back on line and we expect that it will be available by noon today.
Posted 4 months ago. Jul 12, 2018 - 08:36 CDT
Identified
Technicians are still working on resolving the issue with the Voicemail Systems Web Interface. Callers can still leave messages and users can still retrieve messages via the phone or email. We will provide another update tomorrow morning (07/12/18).

Updated by Mike Hansen
Posted 4 months ago. Jul 11, 2018 - 15:22 CDT
Update
UPDATE: Voicemails messages can be left and users can check their voicemail via the phone or email. The only piece of the system that is having trouble is the website. Technicians are continuing to investigate the problem.

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 4 months ago. Jul 11, 2018 - 11:58 CDT
Investigating
Web Phone Manager (the web user interface for the University Voicemail System) is currently down. Technicians are investigating the issue.

Reported by Mike Hansen
Submitted by Kristy Kennedy

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 4 months ago. Jul 11, 2018 - 10:09 CDT
This incident affected: Communication and Collaboration (Telephone Services).