Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Mavlink, MyBlue, MyCSC, MyNCTA, MyPSC, MyRecords, MyRED and WildcatsOnline issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved. Our vendor concluded root cause analysis.
Updated by Loren Frerichs
Posted May 24, 2020 - 14:57 CDT
Monitoring
At this time, we have been stable since 12:30.  We have implemented a work around recommended by the vendor while the root cause analysis continues with the vendor.  ITS will continue to monitor and provide communication as more information becomes available.  
Submitted by Loren Frerichs
Posted May 21, 2020 - 16:33 CDT
Identified
MyRED, Mavlink, MyBlue, MyRecords, MyPSC, MyCSC, Wildcats Online are having intermittent issues
Updated by Loren Frerichs
Posted May 21, 2020 - 11:47 CDT
This incident affected: Administrative & Business (Business Applications (other), EMS, MyBlue, MyRecords, MyRed, Mavlink, MyCSC, MyNCTA, MyPSC, NeSIS (PeopleSoft), WildcatsOnline).