Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Unable to access multiple Microsoft 365 apps or services
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Mark Woitaszewski per Brandon Young
Posted Jan 15, 2021 - 05:36 CST
Investigating
Potential problem with Microsoft 365 apps or services are under investigation. Microsoft 365 is currently reporting a potential wide spread outage of services. Thus far we have not had any reports however it does show the following service health report in all of our tenants. Technicians are investigating the issue.
Reported by Bryan Fitzgerald
Submitted by William Jones
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 14, 2021 - 20:12 CST
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).