Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
DNS Issue under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted 12 days ago. Sep 10, 2018 - 18:34 CDT
Investigating
Potential problem with DNS is under investigation. Technicians are investigating the issue.
Reported by Brandon Young
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 14 days ago. Sep 08, 2018 - 09:10 CDT
This incident affected: Infrastructure (IP Address Management (DNS/DHCP)).