Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Virtual Server Outage under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kevin Hopper
Posted Jan 18, 2019 - 09:33 CST
Investigating
Potential problem with Virtual Server Outage is under investigation. Technicians are investigating the issue.
Reported by John Ferrin
Submitted by Kevin Hopper
Questions 402-472-3970 or mysupport@nebraska.edu
Posted Jan 18, 2019 - 08:06 CST