Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Box Issue Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Feb 10, 2020 - 17:11 CST
Monitoring
The Box Engineering Team took immediate action and has informed us that the reported issue should now be resolved. We have been notified that it could take logging out and back in for the message to be removed.
Submitted by Kristy Kennedy
Posted Feb 10, 2020 - 13:56 CST
Investigating
We are receiving reports of users getting a message when logging into Box that we are out of or running out of seats. This has been reported to Box and currently is being considered a global issue as we have plenty of licenses available.
Reported by Brandon Young
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Feb 10, 2020 - 13:15 CST