Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Cisco Jabber Softphone Audio under investigation
Incident Report for IT
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 10:49 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kevin Hopper
Posted Apr 23, 2020 - 11:52 CDT
Identified
What we believe is the root cause of the Cisco Jabber softphone audio issues while using the VPN has been identified and patches have been scheduled for after-hours. Work will be completed for UNK after 10pm on 4/22 and for UNO after 10pm on 4/23. Symptoms of this issue were one-way or no audio while on calls.
Please continue using full "9" + 10-digit dialing as if you were calling an off-campus number when using the Cisco Jabber softphone while connected to the VPN. Due to our security posture, when placing a call to another Cisco Jabber softphone user who is also on the VPN, 4-digit and 5-digit dialing will not work.
Updated by Loren Frerichs
Posted Apr 22, 2020 - 14:26 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Mar 25, 2020 - 15:40 CDT
Investigating
Potential problem with Cisco Jabber Softphone Audio under investigation. ITS staff are currently investigating Jabber Soft Phone Calling intermittent audio problems when placing or receiving calls.
Reported by Dick Cassidy
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Mar 23, 2020 - 13:07 CDT
This incident affected: Communication & Collaboration (Telephone Services).