Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

Northern Tier Outage

Incident Report for IT

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 08:09 CDT

Monitoring

Fiber repairs are complete
Posted Sep 20, 2023 - 18:48 CDT

Identified

A fiber cut has been identified, and Midco is investigating.
Posted Sep 20, 2023 - 15:32 CDT

Investigating

A problem with Northern Tier peering is under investigation. Engineers are investigating the issue.
Reported by REED SD
Submitted by Mike Wentworth
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 20, 2023 - 15:19 CDT
This incident affected: Infrastructure (Network Backbone).