Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Cortex under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Nov 12, 2020 - 16:41 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Nov 12, 2020 - 13:53 CST
Investigating
PRB-1149 A problem with Cortex is under investigation. Cortex version 7.1.3 falsely indicates that is is disabled, all endpoints continue to be protected. Technicians are investigating the issue.
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 12, 2020 - 11:37 CST
This incident affected: End-point Computing (Desktop & Device management).